<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="//americannews.com/xmlrpc.php">
<title>WEIRD: Peter Strzok&#039;s Informations On FBI&#039;s Site Have All Been Blocked - American News</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Noto+Serif:400,700,400italic,700italic', 'Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<link rel="canonical" href="//americannews.com/weird-peter-strzoks-informations-fbis-site-blocked/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The FBI has recently blocked all available public information on its website about a top counterterrorism official who was kicked off of Special Counsel Robert Mueller’s Russia investigation for sending..." />
<meta name="twitter:title" content="WEIRD: Peter Strzok&#039;s Informations On FBI&#039;s Site Have All Been Blocked - American News" />
<meta name="twitter:image" content="http://americannews.com/wp-content/uploads/2017/12/unnamed-57.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/americannews.com\/","name":"American News","potentialAction":{"@type":"SearchAction","target":"http:\/\/americannews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/americannews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='//americannews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='//americannews.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='//americannews.com/wp-content/themes/admag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//americannews.com/wp-content/themes/admag/css/plugins/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='//americannews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='//americannews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//americannews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="//americannews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famericannews.com%2Fweird-peter-strzoks-informations-fbis-site-blocked%2F" />
<link rel="alternate" type="text/xml+oembed" href="//americannews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famericannews.com%2Fweird-peter-strzoks-informations-fbis-site-blocked%2F&#038;format=xml" />
<style type="text/css">.logo img{height: 40px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 16px;line-height: 33px;}body{background-image: url("http://americannews.com/wp-content/uploads/2016/08/Screen-Shot-2013-10-17-at-12.png") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #914848}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #914848}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #914848}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #914848}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 710px}</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async='async'></script>
<script src='//headbidding.net/pubjs/americannews-109942-hb.js'></script>
<script src='//headbidding.net/js/prebid.napb.js' async='async'></script>
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-109942-ea21b275102060b3726fa486de9f8ff85e3deab9.js"></script>
<meta name="referrer" content="always">
<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='f5ff316b-dcaa-4e53-bafa-9c81b002ffcf'></script>
<meta property="og:site_name" content="American News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="1593609767543621">
<meta property="og:url" content="http://americannews.com/weird-peter-strzoks-informations-fbis-site-blocked/">
<meta property="og:title" content="WEIRD: Peter Strzok&#039;s Informations On FBI&#039;s Site Have All Been Blocked - American News">
<meta property="og:description" content="The FBI has recently blocked all available public information on its website about a top counterterrorism official who was kicked off of Special Counsel Robert Mueller’s Russia investigation for sending...">
<meta property="og:image" content="http://americannews.com/wp-content/uploads/2017/12/unnamed-57.jpg">
<meta property="og:image:width" content="712">
<meta property="og:image:height" content="300">
<meta property="article:published_time" content="2017-12-07T17:55:12+00:00">
<meta property="article:modified_time" content="2017-12-07T17:55:12+00:00">
<meta property="article:author" content="http://americannews.com/author/kevin/">
<meta property="article:section" content="NEWS">
<link rel="shortcut icon" href="//americannews.com/wp-content/uploads/2016/10/Untscdaitled.png" type="image/x-icon" /><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "https://americannews.com/wp-admin/admin-ajax.php";var dt_path = "http://americannews.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#914848;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#542727;}.sticky-sidebar{background-color:#542727;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Arial, Helvetica, sans-serif;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:Garamond, serif;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:normal;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:normal;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style></head>
<body class="post-template-default single single-post postid-28082 single-format-standard top-header wide">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main">
<header class="header-wrapper clearfix">
<div class="header-top">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div id="secondary-menu" class="top-menu pull-left"><ul>
<li class="page_item page-item-11548"><a href="http://americannews.com/inquiries/">Inquiries</a></li>
<li class="page_item page-item-17883"><a href="http://americannews.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-33"><a href="http://americannews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<div class="social-icons pull-right">
<a href="#" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="#" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="header" id="header">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<a class="logo" href="http://americannews.com/" title="American News - " rel="home">
<img src="//americannews.com/wp-content/uploads/2016/10/amnewslogo.jpg" alt="American News" />
</a>
<div class="header-right no-top-searchbar">
<div class="social-icons">

</div>
<a href="#" class="fixed-button navbar-toggle" id="fixed-button">
<i></i>
<i></i>
<i></i>
<i></i>
</a>
</div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">

<div class="container main-wrapper">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="col-md-8 main-wp dt_content">
<div class="theiaStickySidebar">
<div class="row">
<div class="col-md-12">
<article id="post-28082" class="dt_post_content clearfix post-28082 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="post-header">
<h1 class="post-title">WEIRD: Peter Strzok&#8217;s Informations On FBI&#8217;s Site Have All Been Blocked</h1>
<div class="cat-wrapper"><a href='http://americannews.com/category/news/' class='dt_cat bgcolor3'>NEWS</a></div>
<p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/kevin/"><b>Kevin</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-07T17:55:12+00:00">1 min</time> ago</span><a class="comments-count" href="#comments">0</a></p>
<figure class="image-overlay">
<img src="//americannews.com/wp-content/uploads/2017/12/unnamed-57.jpg" class="attachment-modern_big_thumb size-modern_big_thumb wp-post-image" alt="" srcset="http://americannews.com/wp-content/uploads/2017/12/unnamed-57.jpg 712w, http://americannews.com/wp-content/uploads/2017/12/unnamed-57-300x126.jpg 300w" sizes="(max-width: 712px) 100vw, 712px" /> </figure>
</header>
<div class="post-content clearfix">
<p>The FBI has recently blocked all available public information on its website about a top counterterrorism official who was kicked off of Special Counsel Robert Mueller’s Russia investigation for sending politically-biased text messages to an FBI lawyer.</p>
<p>“FBI site blocked all the information about him,” reads a Google response to a search conducted of the FBI website for Peter Strzok, the embattled FBI agent.</p>
<p>It was revealed Saturday that Strzok would be removed from Muller&#8217;s investigation team following some blatant Anti-Trump texts and pro-Hillary texts found on his phone between himself and his mistress, an FBI lawyer named Lisa Page who also worked on the Mueller team.</p><div class='code-block code-block-11 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="ld-236-9380"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9858118310134118,size:[0, 0],id:"ld-236-9380"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>Strzok was reassigned to the Human Resources Department in the FBI, the reasoning behind it was kept a secret for months.</p>
<p>The discovery of the bias texts on Strzok&#8217;s phone is a big deal because of the role he played within the FBI during the time of the texts. Strzok was the number 2 counter terrorism official within the FBI, and personally questioned a variety of high profile political people such as Micheal Flynn, and some of Hillary Clinton&#8217;s aids.</p><script src="//web-clients.mynativeplatform.com/web-clients/bootloaders/xi0N2yg7dYTQc5NTHdzuWy/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]"></script>
<p>Flynn was questioned about his connection with Russian interference in the 2016 presidential election, and the Clinton aids were questioned about her illegal use of a private email server, the results however were very different between the two cases.</p>
<p>The Clinton aids were basically let off the hook as if nothing happened, the incident swept under the rug, while Flynn was made out to be a crook, and pleaded guilty last friday to lying to FBI investigators who questioned him, which includes Strzok.</p><div class='code-block code-block-15' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/bulletinmarketing_americannews_main_content_multi_impression_unit.js'></script>
</div>
<p>It is not known when the FBI blocked information about Strzok on its website. A request for comment submitted to the bureau was not returned. Should the FBI have to release a statement concerning Strzok?</p>
<p>&nbsp;</p>
<div data-spotim-module="recirculation" data-spot-id="sp_hiABtOyT"></div>
<script type="text/javascript" src="https://recirculation.spot.im/spot/sp_hiABtOyT"></script><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="rcjsload_39335d"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=225&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_39335d"); rcds.appendChild(rcel);
})();
</script></div>
</div>
<footer class="post-meta">
<div class="share-wrapper clearfix"><div class="total-shares">
<em id="countUp">0</em>
<div class="caption">SHARES</div>
</div><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'WEIRD: Peter Strzok&#8217;s Informations On FBI&#8217;s Site Have All Been Blocked', 'The FBI has recently blocked all available public information on its website about a top counterterrorism official who was kicked off of Special Counsel Robert Mueller’s Russia investigation for sending...')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'WEIRD: Peter Strzok&#8217;s Informations On FBI&#8217;s Site Have All Been Blocked', 'The FBI has recently blocked all available public information on its website about a top counterterrorism official who was kicked off of Special Counsel Robert Mueller’s Russia investigation for sending...')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share google-plus" href="javascript:dt_share('gp', 'WEIRD: Peter Strzok&#8217;s Informations On FBI&#8217;s Site Have All Been Blocked', 'The FBI has recently blocked all available public information on its website about a top counterterrorism official who was kicked off of Special Counsel Robert Mueller’s Russia investigation for sending...')">
<i class="fa fa-google-plus"></i>
<span class="alt-text"></span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'WEIRD: Peter Strzok&#8217;s Informations On FBI&#8217;s Site Have All Been Blocked', 'The FBI has recently blocked all available public information on its website about a top counterterrorism official who was kicked off of Special Counsel Robert Mueller’s Russia investigation for sending...')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div></div>
<div class="row">
<div class="post-nav-wrapper clearfix">
<div class="col-md-6 omega">
<div class="previous-post">
<div class="post-nav-label">
<i class="fa fa-angle-left"></i>
Previous post </div>
<a href="http://americannews.com/naacp-claims-trumps-presence-civil-rights-museum-opening-affront-veterans-civil-rights-movement/">NAACP Claims Trump&#039;s Presence At Civil Rights Museum Opening Is &quot;An Affront To The Veterans Of Civil Rights Movement&quot;</a>
</div>
</div>
<div class="col-md-6 alpha">
</div>
</div>
</div>
</footer>
<div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-28076 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="simple-thumb">
<a href="http://americannews.com/naacp-claims-trumps-presence-civil-rights-museum-opening-affront-veterans-civil-rights-movement/">
<img src="//americannews.com/wp-content/uploads/2017/12/unnamed-55-255x180.jpg" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" /> </a>
</div>
<header>
<p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/kevin/">Kevin</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-07T17:36:07+00:00">19 mins</time> ago</span></p> <h3>
<a href="http://americannews.com/naacp-claims-trumps-presence-civil-rights-museum-opening-affront-veterans-civil-rights-movement/">NAACP Claims Trump&#8217;s Presence At Civil Rights Museum Opening Is &#8220;An Affront To The Veterans Of Civil Rights Movement&#8221;</a>
</h3>
<p class="excerpt">On Tuesday, the NAACP made it clear that they do not want Trump to attend the opening of  civil rights museum in Mississippi in weekend, claiming he has created a&#8230;</p>
</header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-28070 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="simple-thumb">
<a href="http://americannews.com/watch-john-conyers-son-successor-attempted-rapper-bragged-friends-drug-dealers/">
<img src="//americannews.com/wp-content/uploads/2017/12/unnamed-54-255x180.jpg" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" /> </a>
</div>
<header>
<p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/kevin/">Kevin</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-07T17:25:00+00:00">30 mins</time> ago</span></p> <h3>
<a href="http://americannews.com/watch-john-conyers-son-successor-attempted-rapper-bragged-friends-drug-dealers/">[WATCH] John Conyers&#8217; Son And Successor Was An &#8220;Attempted&#8221; Rapper Who Bragged About His Friends Being Drug Dealers</a>
</h3>
<p class="excerpt">John Conyers, the disgraced Democratic politician who announced his resignation on Tuesday has a son who is supposed to be his successor, but has an interesting past for somebody attempting to&#8230;</p>
</header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-28059 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="simple-thumb">
<a href="http://americannews.com/professor-claims-modern-gop-nothing-white-supremacy/">
<img src="//americannews.com/wp-content/uploads/2017/12/unnamed-51-255x180.jpg" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" /> </a>
</div>
 <header>
<p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/kevin/">Kevin</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-07T13:37:10+00:00">4 hours</time> ago</span></p> <h3>
<a href="http://americannews.com/professor-claims-modern-gop-nothing-white-supremacy/">Professor Claims &#8220;The Modern GOP Is Nothing But White Supremacy&#8221;</a>
</h3>
<p class="excerpt">A Virginia Tech professor made the bold claim on Monday that “the modern GOP is nothing but white supremacy” in response to a leadership squabble within a College Republicans chapter&#8230;.</p>
</header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-28052 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics">
<div class="simple-thumb">
<a href="http://americannews.com/flynn-top-clinton-aides-also-lied-fbi-received-no-consequences-return/">
<img src="//americannews.com/wp-content/uploads/2017/12/unnamed-49-255x180.jpg" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" /> </a>
</div>
<header>
<p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/kevin/">Kevin</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-06T17:37:49+00:00">1 day</time> ago</span></p> <h3>
<a href="http://americannews.com/flynn-top-clinton-aides-also-lied-fbi-received-no-consequences-return/">After Flynn, Top Clinton Aides Also Lied To FBI But Received No Consequences In Return</a>
</h3>
<p class="excerpt">News has come forwards that two of Hillary Clinton&#8217;s aids who were accused of giving false statements about what they knew of the former secretary of state’s private email server were&#8230;</p>
</header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-28049 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="simple-thumb">
<a href="http://americannews.com/stop-look-photo-trump-pushing-grocery-cart-jesus-peanut-butter-surrounding/">
<img src="//americannews.com/wp-content/uploads/2017/12/unnamed-48-255x180.jpg" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="" /> </a>
</div>
<header>
<p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/kevin/">Kevin</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-12-06T16:20:10+00:00">1 day</time> ago</span></p> <h3>
<a href="http://americannews.com/stop-look-photo-trump-pushing-grocery-cart-jesus-peanut-butter-surrounding/">STOP What You Are Doing, And Look At This Photo Of Trump Pushing A Grocery Cart With Jesus And Peanut Butter Surrounding Him</a>
</h3>
<p class="excerpt">President Trump visited Utah Monday in order to sign executive orders concerning how the public land in the state will be controlled by the federal government. The president tried to&#8230;</p>
</header>
</article></div></div></div>
<div class="spot-im-comments comments-area">
<div class="spot-im-frame-inpage" data-post-id="28082" data-post-url="http://americannews.com/weird-peter-strzoks-informations-fbis-site-blocked/" data-short-url="http://americannews.com/?p=28082" data-messages-count="10" data-wp-import-endpoint="http://americannews.com/weird-peter-strzoks-informations-fbis-site-blocked/feed/spotim/" data-facebook-url="http://americannews.com/weird-peter-strzoks-informations-fbis-site-blocked/" data-disqus-shortname="" data-disqus-url="http://americannews.com/weird-peter-strzoks-informations-fbis-site-blocked/" data-disqus-identifier="28082 http://americannews.com/?p=28082" data-community-question="" data-seo-enabled="false">
</div>
</div>
</article>
</div>
</div> </div>
</div>
<div class="col-md-4 dt_sidebar">
<div class="widget-area" role="complementary">
<div class="theiaStickySidebar">
<aside id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<iframe width="300" height="250" src="//www.ora.tv/embed/partner/americannews/playlist/244/v/1?break_aspect_ratio=true" frameborder="0" scrolling="no" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe>
</div>
</aside><aside id="social_widget-2" class="widget widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="#" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="#" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></aside><aside id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 8px 8px 0; float: left;'>
<div id="rcjsload_56cf6f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=227&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_56cf6f"); rcds.appendChild(rcel);
})();
</script></div>
</aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="block-title"><span>Recent Posts</span></h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/refugees-admissions-trump-plummeted-compared-obamas-era/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="//americannews.com/wp-content/uploads/2017/12/unnamed-56-100x100.jpg" alt="Refugees&#8217; Admissions Under Trump Has Plummeted Compared To Obama&#8217;s Era"></a><h3 class="rpwe-title"><a href="http://americannews.com/refugees-admissions-trump-plummeted-compared-obamas-era/" title="Permalink to Refugees&#8217; Admissions Under Trump Has Plummeted Compared To Obama&#8217;s Era" rel="bookmark">Refugees&#8217; Admissions Under Trump Has Plummeted Compared To Obama&#8217;s Era</a></h3><time class="rpwe-time published" datetime="2017-12-07T17:45:09+00:00">Dec 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/naacp-claims-trumps-presence-civil-rights-museum-opening-affront-veterans-civil-rights-movement/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="//americannews.com/wp-content/uploads/2017/12/unnamed-55-100x100.jpg" alt="NAACP Claims Trump&#8217;s Presence At Civil Rights Museum Opening Is &#8220;An Affront To The Veterans Of Civil Rights Movement&#8221;"></a><h3 class="rpwe-title"><a href="http://americannews.com/naacp-claims-trumps-presence-civil-rights-museum-opening-affront-veterans-civil-rights-movement/" title="Permalink to NAACP Claims Trump&#8217;s Presence At Civil Rights Museum Opening Is &#8220;An Affront To The Veterans Of Civil Rights Movement&#8221;" rel="bookmark">NAACP Claims Trump&#8217;s Presence At Civil Rights Museum Opening Is &#8220;An Affront To The Veterans Of Civil Rights Movement&#8221;</a></h3><time class="rpwe-time published" datetime="2017-12-07T17:36:07+00:00">Dec 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/watch-john-conyers-son-successor-attempted-rapper-bragged-friends-drug-dealers/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="//americannews.com/wp-content/uploads/2017/12/unnamed-54-100x100.jpg" alt="[WATCH] John Conyers&#8217; Son And Successor Was An &#8220;Attempted&#8221; Rapper Who Bragged About His Friends Being Drug Dealers"></a><h3 class="rpwe-title"><a href="http://americannews.com/watch-john-conyers-son-successor-attempted-rapper-bragged-friends-drug-dealers/" title="Permalink to [WATCH] John Conyers&#8217; Son And Successor Was An &#8220;Attempted&#8221; Rapper Who Bragged About His Friends Being Drug Dealers" rel="bookmark">[WATCH] John Conyers&#8217; Son And Successor Was An &#8220;Attempted&#8221; Rapper Who Bragged About His Friends Being Drug Dealers</a></h3><time class="rpwe-time published" datetime="2017-12-07T17:25:00+00:00">Dec 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/mueller-takes-huge-hit-top-investigator-way-clinton-partisan-everyone-thought/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="//americannews.com/wp-content/uploads/2017/12/unnamed-53-100x100.jpg" alt="Mueller Takes A Huge Hit: Top Investigator Way More A Clinton Partisan Than Everyone Thought"></a><h3 class="rpwe-title"><a href="http://americannews.com/mueller-takes-huge-hit-top-investigator-way-clinton-partisan-everyone-thought/" title="Permalink to Mueller Takes A Huge Hit: Top Investigator Way More A Clinton Partisan Than Everyone Thought" rel="bookmark">Mueller Takes A Huge Hit: Top Investigator Way More A Clinton Partisan Than Everyone Thought</a></h3><time class="rpwe-time published" datetime="2017-12-07T13:53:29+00:00">Dec 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/professor-claims-modern-gop-nothing-white-supremacy/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="//americannews.com/wp-content/uploads/2017/12/unnamed-51-100x100.jpg" alt="Professor Claims &#8220;The Modern GOP Is Nothing But White Supremacy&#8221;"></a><h3 class="rpwe-title"><a href="http://americannews.com/professor-claims-modern-gop-nothing-white-supremacy/" title="Permalink to Professor Claims &#8220;The Modern GOP Is Nothing But White Supremacy&#8221;" rel="bookmark">Professor Claims &#8220;The Modern GOP Is Nothing But White Supremacy&#8221;</a></h3><time class="rpwe-time published" datetime="2017-12-07T13:37:10+00:00">Dec 7, 2017</time></li></ul></div></aside> </div>
</div>
</div>
</div>
</div>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2015. </div>
<div class="col-md-6">
<div class="social-icons pull-right">
<a href="#" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="#" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas">
<div>
<div><ul>
<li class="page_item page-item-11548"><a href="http://americannews.com/inquiries/">Inquiries</a></li>
<li class="page_item page-item-17883"><a href="http://americannews.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-33"><a href="http://americannews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<div class="mobile-nav-footer">
<form role="search" method="get" class="search-form" action="//americannews.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form> </div>
</div>
</nav>

<script>
            window.__bp_session_timeout = '900';
            window.__bp_session_freezing = 0;
            !function(){window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;return(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session"))?(n=n.replace(/\-c\-/g,","),n=n.replace(/\-q\-/g,'"'),n=JSON.parse(n),n.started+1e3*e<(new Date).getTime()&&(n=null),n):!1},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime());var e=JSON.stringify(e);e&&(e=e.replace(/\"/g,"-q-"),e=e.replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview()}();
        </script>

<script type="text/javascript">
    window.SPOTIM = {
        spotId: "sp_hiABtOyT",
        parentElement: document.body,
        options: {}
    };
</script>
<script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://americannews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>

<div id='div-gpt-ad-319074042773732692-9'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-319074042773732692-9'); });
	</script>
</div>



<div id='div-gpt-ad-319074042773732692-10'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-319074042773732692-10'); });
	</script>
</div>

<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=12710;tid=1;dt=6;"></script>
<script data-cfasync="false">(window._5jvgzc||(window._5jvgzc=[])).push({ready:1})</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/americannews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='//americannews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='//americannews.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//americannews.com/wp-content/themes/admag/js/plugins.js'></script>
<script type='text/javascript' src='//americannews.com/wp-content/themes/admag/js/script.js'></script>
<script type='text/javascript' src='//americannews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1593609767543621"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='//americannews.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div><div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
</body>
</html>