<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://americannews.com/xmlrpc.php">

	<title>George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did - American News - Breaking News, Political News and Updates</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Noto+Serif:400,700,400italic,700italic', 'Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO Premium plugin v3.5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://americannews.com/george-soros-exposed-menace-behind-berkley-riots-look-sickening-thing/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are few people more corrupt than billionaire George Soros, who is determined to step out of all legal boundaries whenever he can. Many believe Soros has been behind every..." />
<meta name="twitter:title" content="George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did - American News - Breaking News, Political News and Updates" />
<meta name="twitter:image" content="http://americannews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-6.01.21-PM.png" />
<meta property="DC.date.issued" content="2017-02-07T17:11:06+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American News - Breaking News, Political News and Updates &raquo; Feed" href="http://americannews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American News - Breaking News, Political News and Updates &raquo; Comments Feed" href="http://americannews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American News - Breaking News, Political News and Updates &raquo; George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did Comments Feed" href="http://americannews.com/george-soros-exposed-menace-behind-berkley-riots-look-sickening-thing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/americannews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai-frontend-css'  href='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/plugins/ad-inserter/css/dummy.css?ver=1479489360' type='text/css' media='all' />
<style id='ai-frontend-inline-css' type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}

</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/themes/admag/css/plugins/font-awesome/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css'  href='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css'  href='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/themes/admag/style.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://americannews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://americannews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://americannews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://americannews.com/?p=20531' />
<link rel="alternate" type="application/json+oembed" href="http://americannews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famericannews.com%2Fgeorge-soros-exposed-menace-behind-berkley-riots-look-sickening-thing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://americannews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famericannews.com%2Fgeorge-soros-exposed-menace-behind-berkley-riots-look-sickening-thing%2F&#038;format=xml" />
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/5298915/AN_300x250_1', [[300,250]],'div-gpt-ad-319074042773732692-1').addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/5298915/AN_300x250_2', [[300,250]],'div-gpt-ad-319074042773732692-2').addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/5298915/AN_300x250_3', [[300,250]],'div-gpt-ad-319074042773732692-3').addService(googletag.pubads());

		//Adslot 4 declaration
		gptadslots[4]= googletag.defineSlot('/5298915/AN_300x250_4', [[300,250]],'div-gpt-ad-319074042773732692-4').addService(googletag.pubads());

		//Adslot 5 declaration
		gptadslots[5]= googletag.defineSlot('/5298915/AN_300x250_5', [[300,250]],'div-gpt-ad-319074042773732692-5').addService(googletag.pubads());

		//Adslot 6 declaration
		gptadslots[6]= googletag.defineSlot('/5298915/AN_300x250_6', [[300,250]],'div-gpt-ad-319074042773732692-6').addService(googletag.pubads());

		//Adslot 7 declaration
		gptadslots[7]= googletag.defineSlot('/5298915/AN_728x90_1', [[728,90]],'div-gpt-ad-319074042773732692-7').addService(googletag.pubads());

		//Adslot 8 declaration
		gptadslots[8]= googletag.defineSlot('/5298915/AN_728x90_2', [[728,90]],'div-gpt-ad-319074042773732692-8').addService(googletag.pubads());
		
			//Adslot 9 declaration
		gptadslots[9]= googletag.defineSlot('/5298915/AN_1x1_1', [[1,1]],'div-gpt-ad-319074042773732692-9').addService(googletag.pubads());
		
			//Adslot 10 declaration
		gptadslots[10]= googletag.defineSlot('/5298915/AN_1x1_2', [[1,1]],'div-gpt-ad-319074042773732692-10').addService(googletag.pubads());

		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<script data-cfasync="false">
!function(t,i,l,ler){
  l='_'+t;(i[l]||(i[l]=[])).push({settings:{sid:t,v:3,esi:1}});
  document.write('<script src="'+location.protocol+'//d16fvbyxlcp1p1.cloudfront.net/#'+t+'"><'+'/script>');
}('5jvgzc',window)
</script><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-57383931-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<style type="text/css">.logo img{height: 40px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 16px;line-height: 33px;}body{background-image: url("http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Screen-Shot-2013-10-17-at-12.png") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #914848}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #914848}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #914848}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #914848}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 710px}</style>
<meta property="og:site_name" content="American News - Breaking News, Political News and Updates">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="1593609767543621">
<meta property="og:url" content="http://americannews.com/george-soros-exposed-menace-behind-berkley-riots-look-sickening-thing/">
<meta property="og:title" content="George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did - American News - Breaking News, Political News and Updates">
<meta property="og:description" content="There are few people more corrupt than billionaire George Soros, who is determined to step out of all legal boundaries whenever he can. Many believe Soros has been behind every...">
<meta property="og:image" content="http://americannews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-6.01.21-PM.png">
<meta property="og:image:width" content="1628">
<meta property="og:image:height" content="904">
<meta property="article:published_time" content="2017-02-07T17:11:06+00:00">
<meta property="article:modified_time" content="2017-02-07T17:11:06+00:00">
<meta property="article:author" content="http://americannews.com/author/admin/">
<meta property="article:section" content="NEWS">
<link rel="shortcut icon" href="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Untscdaitled.png" type="image/x-icon" /><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://americannews.com/wp-admin/admin-ajax.php";var dt_path = "http://americannews.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#914848;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#542727;}.sticky-sidebar{background-color:#542727;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Arial, Helvetica, sans-serif;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:Garamond, serif;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:normal;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:normal;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style></head>
<body class="single single-post postid-20531 single-format-standard top-header wide">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="main">
	<header class="header-wrapper clearfix">
        <div class="header-top">
      <div class="container">
        <div class="mag-content">
          <div class="row">
            <div class="col-md-12">
                              <div id="secondary-menu" class="top-menu pull-left"><ul><li class="page_item page-item-11548"><a href="http://americannews.com/inquiries/">Inquiries</a></li><li class="page_item page-item-17883"><a href="http://americannews.com/newsletter/">Newsletter</a></li><li class="page_item page-item-33"><a href="http://americannews.com/privacy-policy/">Privacy Policy</a></li></ul></div>
                            
                              <div class="social-icons pull-right">
                  <a href="#" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a href="#" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus fa-lg"></i></a>                </div>
                                        </div>
          </div>
        </div>
      </div>
    </div><!-- .header-top -->
    
        
    <div class="header" id="header">
      <div class="container">
        <div class="mag-content">
          <div class="row">
            <div class="col-md-12">

            <a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </a>
            

            <nav class="navbar mega-menu">
                                            <a class="logo" href="http://americannews.com/" title="American News &#8211; Breaking News, Political News and Updates - " rel="home">
                  <img src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/amnewslogo.jpg" alt="American News &#8211; Breaking News, Political News and Updates" />
                </a>
                          
              
              
              <div class="header-right no-top-searchbar">
                <div class="social-icons">
                                    <!-- Only for Fixed Sidebar Layout -->
                  
                </div><!-- .social-icons -->
                <a href="#" class="fixed-button navbar-toggle" id="fixed-button">
                  <i></i>
                  <i></i>
                  <i></i>
                  <i></i>
                </a><!-- .fixed-button -->
              </div>

                          </nav>
            </div>
          </div>
        </div><!-- .mag-content -->
      </div><!-- .container -->
    </div><!-- .header -->
    
  </header><!-- .header-wrapper -->

	<div id="content" class="site-content">
  

    <!-- Begin Main Wrapper -->
    <div class="container main-wrapper">
      
      
      <div class="main-content mag-content clearfix">

                
        
        <div class="row blog-content">

          
          <div class="col-md-8 main-wp dt_content">
            <div class="theiaStickySidebar">
              <div class="row">
<div class="col-md-12">


<article id="post-20531" class="dt_post_content clearfix post-20531 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
    <header class="post-header">
    <h1 class="post-title">George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did</h1>     
    <div class="cat-wrapper"><a href='http://americannews.com/category/news/' class='dt_cat bgcolor3'>NEWS</a></div>
    <p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/admin/"><b>American News</b></a></span> <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T17:11:06+00:00">1 min</time> ago</span><a class="comments-count" href="#comments">0</a></p>
            <figure class="image-overlay">
          <img src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-6.01.21-PM-730x480.png" class="attachment-modern_big_thumb size-modern_big_thumb wp-post-image" alt="Screen Shot 2017-02-06 at 6.01.21 PM" srcset="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-6.01.21-PM-730x480.png 730w, http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-6.01.21-PM-540x355.png 540w" sizes="(max-width: 730px) 100vw, 730px" />        </figure>
      </header><!-- .post-header -->
  
  
  <div class="post-content clearfix">
   <p>There are few people more corrupt than billionaire George Soros, who is determined to step out of all legal boundaries whenever he can. Many believe Soros has been behind every anti-Trump protest over the last two years. Now, shocking reports have revealed his involvement in Berkeley’s riot.</p><div class='code-block code-block-10 ai-viewport-2 ai-viewport-3' style='text-align: center; margin: 8px auto;'><!-- Beginning Async AdSlot 1 for Ad unit AN_300x250_1  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-319074042773732692-1'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-319074042773732692-1'); });
	</script>
</div>
<!-- End AdSlot 1 -->
</div>
<p>According to reports, far-left “anti-fascist” group, Refuse Fascism, received $50,000 from Soros before participating in the madness. </p>
<p>The donation came from The Alliance for Global Justice, which is funded by the Tides Foundation, backed by Soros. Refuse Fascism openly brags about using violence to shut down conservatives. </p><div class='code-block code-block-11 ai-viewport-2 ai-viewport-3' style='text-align: center; margin: 8px auto;'><!-- Beginning Async AdSlot 2 for Ad unit AN_300x250_2  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-319074042773732692-2'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-319074042773732692-2'); });
	</script>
</div>
<!-- End AdSlot 2 -->
</div>
<p>“While it is unclear whether those who carried out the violence were paid to do so, the benefactors of the Alliance for Global Justice—and Refuse Fascism—are listed online,” the Daily Caller reported. </p>
<p>It’s time for America to know the truth. These protests are orchestrated and funded by the Washington elite. Liberals are just being used as puppets to take down Trump and fuel their own agenda. </p><div class='code-block code-block-12 ai-viewport-2 ai-viewport-3' style='margin: 8px 0px;'><!-- Beginning Async AdSlot 3 for Ad unit AN_300x250_3  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-319074042773732692-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-319074042773732692-3'); });
	</script>
</div>
<!-- End AdSlot 3 -->
</div>
<p>What do you think? Is it time for this corruption to stop?</p>
<div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><div id="rcjsload_39335d"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=225&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_39335d"); rcds.appendChild(rcel);
})();
</script>



<script id="5jvgzcsqxqjt" data-cfasync="false">
  (window._5jvgzc||(window._5jvgzc=[])).push({"id":"sqxqjt","sid":"5jvgzc","v":2});
</script></div>  </div><!-- .post-content -->  

            

  <footer class="post-meta">
    <div class="share-wrapper clearfix"><div class="total-shares">
		         <em id="countUp">0</em>
		         <div class="caption">SHARES</div>
		       </div><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did', 'There are few people more corrupt than billionaire George Soros, who is determined to step out of all legal boundaries whenever he can. Many believe Soros has been behind every...')">
			           <i class="fa fa-facebook"></i>
			           <span class="alt-text">Share</span>
			         </a><a class="social-share twitter" href="javascript:dt_share('tw', 'George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did', 'There are few people more corrupt than billionaire George Soros, who is determined to step out of all legal boundaries whenever he can. Many believe Soros has been behind every...')">
			           <i class="fa fa-twitter"></i>
			           <span class="alt-text">Tweet</span>
			         </a><a class="social-share google-plus" href="javascript:dt_share('gp', 'George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did', 'There are few people more corrupt than billionaire George Soros, who is determined to step out of all legal boundaries whenever he can. Many believe Soros has been behind every...')">
			           <i class="fa fa-google-plus"></i>
			           <span class="alt-text"></span>
			         </a><a class="social-share linkedin" href="javascript:dt_share('ln', 'George Soros Exposed As The Menace Behind The Berkley Riots, Look What Sickening Thing He Did', 'There are few people more corrupt than billionaire George Soros, who is determined to step out of all legal boundaries whenever he can. Many believe Soros has been behind every...')">
			           <i class="fa fa-linkedin"></i>
			           <span class="alt-text"></span>
			         </a></div></div>
    
    <div class="row">
 <div class="post-nav-wrapper clearfix">
   <div class="col-md-6 omega">
               <div class="previous-post">
          <div class="post-nav-label">
            <i class="fa fa-angle-left"></i>
            Previous post          </div>
          <a href="http://americannews.com/loyal-lifelong-democrat-jumps-ship-saw/">Loyal Lifelong Democrat Jumps Ship Once He Saw This</a>
         </div>
         </div>

   <div class="col-md-6 alpha">
               <div class="next-post">
          <div class="post-nav-label">
            Next post            <i class="fa fa-angle-right"></i>
          </div>
          <a href="http://americannews.com/major-hollywood-star-facing-major-consequences-threatening-donalds-life/">Major Hollywood Star Facing Major Consequences After Threatening Donald&#039;s Life</a>
         </div>
         </div>
 </div><!-- .post-nav-wrapper -->
</div>
  </footer>

  
<div class="related-posts clearfix"><h3 class="block-title"><span>Related posts</span></h3><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-20533 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
      <div class="simple-thumb">
      <a href="http://americannews.com/major-hollywood-star-facing-major-consequences-threatening-donalds-life/">
            <img src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-6.07.16-PM-255x180.png" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="Screen Shot 2017-02-06 at 6.07.16 PM" />      </a>
    </div>
    <header>
    <p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/admin/">American News</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T17:12:11+00:00">1 min</time> ago</span></p>    <h3>
      <a href="http://americannews.com/major-hollywood-star-facing-major-consequences-threatening-donalds-life/">Major Hollywood Star Facing Major Consequences After Threatening Donald&#8217;s Life</a>
    </h3>
    <p class="excerpt">Ever since Donald Trump won the presidency, liberals have been trying to discredit his victory. From demanding recounts, to protesting, rioting and even suing Trump, all attempts have failed. Now&#8230;</p>
  </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-20529 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
      <div class="simple-thumb">
      <a href="http://americannews.com/loyal-lifelong-democrat-jumps-ship-saw/">
            <img src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-5.35.57-PM-255x180.png" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="Screen Shot 2017-02-06 at 5.35.57 PM" />      </a>
    </div>
    <header>
    <p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/admin/">American News</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T04:43:55+00:00">12 hours</time> ago</span></p>    <h3>
      <a href="http://americannews.com/loyal-lifelong-democrat-jumps-ship-saw/">Loyal Lifelong Democrat Jumps Ship Once He Saw This</a>
    </h3>
    <p class="excerpt">Former NBC “Nightly News” anchor Tom Brokaw recently broke his silence on the Democratic reaction to Donald Trump—and his fanbase is not thrilled about what he had to say. “A&#8230;</p>
  </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-20527 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
      <div class="simple-thumb">
      <a href="http://americannews.com/look-donald-trump-right-steps-off-plane-melania-heres-reason/">
            <img src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-5.34.30-PM-255x180.png" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="Screen Shot 2017-02-06 at 5.34.30 PM" />      </a>
    </div>
    <header>
    <p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/admin/">American News</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T04:42:41+00:00">12 hours</time> ago</span></p>    <h3>
      <a href="http://americannews.com/look-donald-trump-right-steps-off-plane-melania-heres-reason/">Look What Donald Trump Did Right After He Steps Off The Plane With Melania&#8230; Here&#8217;s The Reason Why</a>
    </h3>
    <p class="excerpt">On Friday, an awkward piece of footage surface showing Donald Trump refusing to hold Melania’s hand as they got off Air Force One in Palm Beach. The clip shows the&#8230;</p>
  </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-20525 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
      <div class="simple-thumb">
      <a href="http://americannews.com/trump-protesters-blocked-ambulance-getting-hospital-look-happened-immediately/">
            <img src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-5.52.40-PM-255x180.png" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="Screen Shot 2017-02-06 at 5.52.40 PM" />      </a>
    </div>
    <header>
    <p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/admin/">American News</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-07T04:41:37+00:00">13 hours</time> ago</span></p>    <h3>
      <a href="http://americannews.com/trump-protesters-blocked-ambulance-getting-hospital-look-happened-immediately/">Trump Protesters Blocked An Ambulance From Getting To The Hospital, Look What Happened Immediately After</a>
    </h3>
    <p class="excerpt">For the past month, liberals have taken to the streets to protest President Trump and pretty much every single thing he does. On Saturday, one of these road-blocking protests ended&#8230;</p>
  </header>
</article></div></div><div class="row "><div class="col-md-12">
<article class="simple-post simple-big clearfix post-20523 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
      <div class="simple-thumb">
      <a href="http://americannews.com/notice-lady-gaga-superbowl-performance-protest-trump-video/">
            <img src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-05-at-9.20.26-PM-255x180.png" class="attachment-simple_big_thumb size-simple_big_thumb wp-post-image" alt="Screen Shot 2017-02-05 at 9.20.26 PM" />      </a>
    </div>
    <header>
    <p class="simple-share"><a href='http://americannews.com/category/news/' class=''>NEWS</a> / by <span class="author vcard"><a class="url fn n" href="http://americannews.com/author/admin/">American News</a></span> - <span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-02-06T17:12:01+00:00">1 day</time> ago</span></p>    <h3>
      <a href="http://americannews.com/notice-lady-gaga-superbowl-performance-protest-trump-video/">Did You Notice What Lady Gaga Did During Her Superbowl Performance In Protest to Trump [VIDEO]</a>
    </h3>
    <p class="excerpt">Last night, Lady Gage performed at the Super Bowl half-time show, in a performance that had liberals demanding that she become president. And while the performance was politically charged, it&#8230;</p>
  </header>
</article></div></div></div>  

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://americannews.com/george-soros-exposed-menace-behind-berkley-riots-look-sickening-thing/" data-width="700" data-order-by="social"></div>
</div></div>

</article>

</div>
</div>            </div>
          </div>
          
                      <div class="col-md-4 dt_sidebar">
              
<div class="widget-area" role="complementary">
   <div class="theiaStickySidebar">
	  <aside id="social_widget-2" class="widget widget_social_widget"><ul class="social-list"><li class="social-facebook"><a href="#" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Facebook"><i class="fa fa-facebook"></i></a></li><li class="social-twitter"><a href="#" data-toggle="tooltip" target="_blank" data-placement="bottom" title="" data-original-title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="block-title"><span>Recent Posts</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/major-hollywood-star-facing-major-consequences-threatening-donalds-life/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-6.07.16-PM-100x100.png" alt="Major Hollywood Star Facing Major Consequences After Threatening Donald&#8217;s Life"></a><h3 class="rpwe-title"><a href="http://americannews.com/major-hollywood-star-facing-major-consequences-threatening-donalds-life/" title="Permalink to Major Hollywood Star Facing Major Consequences After Threatening Donald&#8217;s Life" rel="bookmark">Major Hollywood Star Facing Major Consequences After Threatening Donald&#8217;s Life</a></h3><time class="rpwe-time published" datetime="2017-02-07T17:12:11+00:00">Feb 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/loyal-lifelong-democrat-jumps-ship-saw/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-5.35.57-PM-100x100.png" alt="Loyal Lifelong Democrat Jumps Ship Once He Saw This"></a><h3 class="rpwe-title"><a href="http://americannews.com/loyal-lifelong-democrat-jumps-ship-saw/" title="Permalink to Loyal Lifelong Democrat Jumps Ship Once He Saw This" rel="bookmark">Loyal Lifelong Democrat Jumps Ship Once He Saw This</a></h3><time class="rpwe-time published" datetime="2017-02-07T04:43:55+00:00">Feb 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/look-donald-trump-right-steps-off-plane-melania-heres-reason/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-5.34.30-PM-100x100.png" alt="Look What Donald Trump Did Right After He Steps Off The Plane With Melania&#8230; Here&#8217;s The Reason Why"></a><h3 class="rpwe-title"><a href="http://americannews.com/look-donald-trump-right-steps-off-plane-melania-heres-reason/" title="Permalink to Look What Donald Trump Did Right After He Steps Off The Plane With Melania&#8230; Here&#8217;s The Reason Why" rel="bookmark">Look What Donald Trump Did Right After He Steps Off The Plane With Melania&#8230; Here&#8217;s The Reason Why</a></h3><time class="rpwe-time published" datetime="2017-02-07T04:42:41+00:00">Feb 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/trump-protesters-blocked-ambulance-getting-hospital-look-happened-immediately/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-5.52.40-PM-100x100.png" alt="Trump Protesters Blocked An Ambulance From Getting To The Hospital, Look What Happened Immediately After"></a><h3 class="rpwe-title"><a href="http://americannews.com/trump-protesters-blocked-ambulance-getting-hospital-look-happened-immediately/" title="Permalink to Trump Protesters Blocked An Ambulance From Getting To The Hospital, Look What Happened Immediately After" rel="bookmark">Trump Protesters Blocked An Ambulance From Getting To The Hospital, Look What Happened Immediately After</a></h3><time class="rpwe-time published" datetime="2017-02-07T04:41:37+00:00">Feb 7, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://americannews.com/notice-lady-gaga-superbowl-performance-protest-trump-video/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-05-at-9.20.26-PM-100x100.png" alt="Did You Notice What Lady Gaga Did During Her Superbowl Performance In Protest to Trump [VIDEO]"></a><h3 class="rpwe-title"><a href="http://americannews.com/notice-lady-gaga-superbowl-performance-protest-trump-video/" title="Permalink to Did You Notice What Lady Gaga Did During Her Superbowl Performance In Protest to Trump [VIDEO]" rel="bookmark">Did You Notice What Lady Gaga Did During Her Superbowl Performance In Protest to Trump [VIDEO]</a></h3><time class="rpwe-time published" datetime="2017-02-06T17:12:01+00:00">Feb 6, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>   </div>
</div>
            </div>
          
        </div>

      </div><!-- .main-content -->

      
    </div><!-- .main-wrapper -->

  </div><!-- #content -->

<!-- Footer -->
<footer class="footer source-org vcard copyright clearfix" id="footer">
    <div class="footer-main">
    <div class="fixed-main">
      <div class="container">
        <div class="mag-content">
          <div class="row">

    <div class="col-md-5">
      </div>
  
    <div class="col-md-3">
      </div>
  
    <div class="col-md-4">
      </div>
  
  
</div>        </div>
      </div>
    </div>
  </div>
  
  <div class="footer-bottom">
    <div class="fixed-main">
      <div class="container">
        <div class="mag-content">
          <div class="row">
  <div class="col-md-6">
    Copyright © 2015.  </div>

  <div class="col-md-6">
      <div class="social-icons pull-right">
      <a href="#" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="#" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a>    </div>
    </div>
</div>        </div>
      </div>
    </div>
  </div>
  
</footer>
<!-- End Footer -->

</div><!-- End Main -->

<div class="mobile-overlay" id="mobile-overlay"></div>
<!-- Mobile Menu -->
<nav id="mobile-nav" class="mm-menu mm-offcanvas">
  <div>
   <div><ul><li class="page_item page-item-11548"><a href="http://americannews.com/inquiries/">Inquiries</a></li><li class="page_item page-item-17883"><a href="http://americannews.com/newsletter/">Newsletter</a></li><li class="page_item page-item-33"><a href="http://americannews.com/privacy-policy/">Privacy Policy</a></li></ul></div>
   <div class="mobile-nav-footer">
      <form role="search" method="get" class="search-form" action="http://americannews.com/">
				<div class="input-group">
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
				 
				<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." >
			<i class="fa fa-search"></i></button></span></div></form>   </div>
  </div>
</nav>

        <!-- 
            Lockers: user tracker for visibility filters
            OnePress, bizpanda.com
        -->
        <script>
            window.__bp_session_timeout = '900';
            window.__bp_session_freezing = 0;
            !function(){window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;return(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session"))?(n=n.replace(/\-c\-/g,","),n=n.replace(/\-q\-/g,'"'),n=JSON.parse(n),n.started+1e3*e<(new Date).getTime()&&(n=null),n):!1},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime());var e=JSON.stringify(e);e&&(e=e.replace(/\"/g,"-q-"),e=e.replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview()}();
        </script>
        <!-- / -->
            <!-- Beginning Async AdSlot 8 for Ad unit AN_1x1_1  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[8]]) -->
<div id='div-gpt-ad-319074042773732692-9'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-319074042773732692-9'); });
	</script>
</div>
<!-- End AdSlot 8 -->

<!-- Beginning Async AdSlot 8 for Ad unit AN_1x1_2  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[10]]) -->
<div id='div-gpt-ad-319074042773732692-10'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-319074042773732692-10'); });
	</script>
</div>
<!-- End AdSlot 8 -->

<div id="contentad281497"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "64388f8e-ae32-41bc-8ecd-c9126d690df7",
            d:  "YW1lcmljYW5uZXdzLmNvbQ==",
            wid: "281497",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad281497").appendChild(s);
    })(document);
</script>
<script data-cfasync="false">(window._5jvgzc||(window._5jvgzc=[])).push({ready:1})</script>

                    <script type='text/javascript' src='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/americannews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"1593609767543621"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://4cz405lqwwv3o2xxn2g3y8ag.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script><div id="fb-root"></div>
</body>
</html>